Pages

network cisco ccna gns3 certification arteq

network cisco ccna gns3 certification arteq
a network runs through it

Search insearchofthecert

Saturday, January 5, 2013

net acad tshoot base routers...

not too bad... a few adjustments... nice thing is the topology follows throughout the book...  i'll use two 3560's for dls1 and 2, and a 3550 for als1, and i won't have to disturb the tshoot topology i built yesterday.. i'll have two complete independently operating labs...

cool...

this is the simple router setup... you can do this in your sleep...


the full configuration basically remains the same throughout... i'll give diagrams as i go...

base router configs follow... i'm using 7200's... build and adjust accordingly...

R1#sh run
Building configuration...

Current configuration : 2801 bytes
!
! Last configuration change at 06:28:38 UTC Sat Jan 5 2013
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
logging buffered 16384
enable secret 4 zOZEwjZKGAcJLHeUob/TB0hM6wz0FF7wW526RzE1qys
!
no aaa new-model
!
!
!
!        
!
!
no ip domain lookup
ip domain name tshoot.net
ip host R1 10.1.2.2 10.1.1.1 10.1.201.1
ip host R2 10.1.1.2 10.1.1.6 10.1.202.1
ip host R3 10.1.1.5 10.1.2.14 10.1.203.1
ip host ALS1 10.1.100.1
ip host DLS1 10.1.100.252 10.1.2.1
ip host DLS2 10.1.100.253 10.1.2.13
ip cef
ipv6 multicast rpf use-bgp
no ipv6 cef
!
!
multilink bundle-name authenticated
!
!
archive
 log config
  logging size 50
  notify syslog contenttype plaintext
  hidekeys
 path tftp://10.2.1.50/$h-archive-config
 write-memory
file prompt quiet
!
!
!
!
!
username admin secret 4 zOZEwjZKGAcJLHeUob/TB0hM6wz0FF7wW526RzE1qys
!
!
!
!
!
ip telnet source-interface Loopback0
ip ssh source-interface Loopback0
!
!
!
!
!
!
!        
!
!
interface Loopback0
 ip address 10.1.201.1 255.255.255.255
!
interface FastEthernet0/0
 description FE to DLS1
 ip address 10.1.2.2 255.255.255.252
 ip flow ingress
 duplex full
!
interface Serial1/0
 description WAN link to R2 - 128k leased line
 ip address 10.1.1.1 255.255.255.252
 ip flow ingress
 encapsulation ppp
 serial restart-delay 0
 clock rate 128000
!
interface Serial1/1
 description WAN link to R3 (not used)
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface FastEthernet2/0
 no ip address
 shutdown
 speed auto
 duplex auto
!
interface FastEthernet2/1
 no ip address
 shutdown
 speed auto
 duplex auto
!
!
router eigrp 1
 network 10.1.1.0 0.0.0.3
 network 10.1.2.0 0.0.0.3
 network 10.1.201.1 0.0.0.0
 passive-interface default
 no passive-interface FastEthernet0/0
 no passive-interface Serial1/0
!
ip forward-protocol nd
!
ip flow-export source Loopback0
ip flow-export version 5
ip flow-export destination 10.2.1.50 9996
!
ip http server
no ip http secure-server
!
logging source-interface Loopback0
logging host 10.2.1.50
!
snmp-server community cisco RO
snmp-server community san-fran RW
snmp-server trap-source Loopback0
snmp-server location TSHOOT ro
!
!
control-plane
!
banner motd ^C*** Lab 3-1 Router R1 Baseline Config ***^C
!
line con 0
 exec-timeout 60 0
 privilege level 15
 password 7 0110050D5E
 logging synchronous
 login
 stopbits 1
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
 stopbits 1
line vty 0 4
 exec-timeout 60 0
 password 7 0110050D5E
 login
 transport input telnet ssh
!
ntp source Loopback0
ntp update-calendar
ntp server 10.1.202.1
!
end

R2#sh run
Building configuration...

Current configuration : 2605 bytes
!
! Last configuration change at 06:47:57 UTC Sat Jan 5 2013
! NVRAM config last updated at 06:47:59 UTC Sat Jan 5 2013
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
logging buffered 16384
enable secret 4 zOZEwjZKGAcJLHeUob/TB0hM6wz0FF7wW526RzE1qys
!
no aaa new-model
!
!
!        
!
!
!
no ip domain lookup
ip domain name tshoot.net
ip host R1 10.1.2.2 10.1.1.1 10.1.201.1
ip host R2 10.1.1.2 10.1.1.6 10.1.202.1
ip host R3 10.1.1.5 10.1.2.14 10.1.203.1
ip host ALS1 10.1.100.1
ip host DLS1 10.1.100.252 10.1.2.1
ip host DLS2 10.1.100.253 10.1.2.13
ip cef
ipv6 multicast rpf use-bgp
no ipv6 cef
!
!
multilink bundle-name authenticated
!
!
archive
 log config
  logging size 50
  notify syslog contenttype plaintext
  hidekeys
 path tftp://10.2.1.50/$h-archive-config
 write-memory
file prompt quiet
!
!
!
!
!
username admin secret 4 zOZEwjZKGAcJLHeUob/TB0hM6wz0FF7wW526RzE1qys
!
!
!
!
!
ip telnet source-interface Loopback0
ip ssh source-interface Loopback0
!
!
!
!
!
!        
!
!
!
interface Loopback0
 ip address 10.1.202.1 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex full
!
interface Serial1/0
 description WAN link to R1 - 128k leased line
 ip address 10.1.1.2 255.255.255.252
 encapsulation ppp
 serial restart-delay 0
!
interface Serial1/1
 description WAN link to R3 - 128k leased line
 ip address 10.1.1.6 255.255.255.252
 encapsulation ppp
 serial restart-delay 0
 clock rate 128000
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface FastEthernet2/0
 description optional connection for PC-C w/ static address
 no ip address
 shutdown
 speed auto
 duplex auto
!
interface FastEthernet2/1
 no ip address
 shutdown
 speed auto
 duplex auto
!
!
router eigrp 1
 network 10.1.1.0 0.0.0.3
 network 10.1.1.4 0.0.0.3
 network 10.1.202.1 0.0.0.0
 passive-interface default
 no passive-interface Serial1/0
 no passive-interface Serial1/1
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
logging source-interface Loopback0
logging host 10.2.1.50
!
!
!
control-plane
!        
banner motd ^C*** Lab 3-1 Router R2 Baseline Config ***^C
!
line con 0
 exec-timeout 60 0
 privilege level 15
 password 7 0110050D5E
 logging synchronous
 login
 stopbits 1
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
 stopbits 1
line vty 0 4
 exec-timeout 60 0
 password 7 0458080F0A
 login
 transport input telnet ssh
!
ntp master 3
!
end      

R3#sh run
Building configuration...

Current configuration : 2694 bytes
!
! Last configuration change at 06:55:29 UTC Sat Jan 5 2013
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
logging buffered 16384
enable secret 4 zOZEwjZKGAcJLHeUob/TB0hM6wz0FF7wW526RzE1qys
!
no aaa new-model
!
!
!
!        
!
!
no ip domain lookup
ip domain name tshoot.net
ip host R1 10.1.2.2 10.1.1.1 10.1.201.1
ip host R2 10.1.1.2 10.1.1.6 10.1.202.1
ip host R3 10.1.1.5 10.1.2.14 10.1.203.1
ip host ALS1 10.1.100.1
ip host DLS1 10.1.100.252 10.1.2.1
ip host DLS2 10.1.100.253 10.1.2.13
ip cef
ipv6 multicast rpf use-bgp
no ipv6 cef
!
!
multilink bundle-name authenticated
!
!
archive
 log config
  logging size 50
  notify syslog contenttype plaintext
  hidekeys
 path tftp://10.2.1.50/$h-archive-config
 write-memory
file prompt quiet
!
!
!
!
!
username admin secret 4 zOZEwjZKGAcJLHeUob/TB0hM6wz0FF7wW526RzE1qys
!
!
!
!
!
ip telnet source-interface Loopback0
ip ssh source-interface Loopback0
!
!
!
!
!
!
!        
!
!
interface Loopback0
 ip address 10.1.203.1 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex full
!
interface Serial1/0
 description WAN link to R1 - (Not used)
 no ip address
 encapsulation ppp
 shutdown
 serial restart-delay 0
 clock rate 128000
!
interface Serial1/1
 description WAN link to R2 - 128k leased line
 ip address 10.1.1.5 255.255.255.252
 ip flow ingress
 encapsulation ppp
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface FastEthernet2/0
 description FE to DLS2
 ip address 10.1.2.14 255.255.255.252
 ip flow ingress
 speed 100
 duplex full
!
interface FastEthernet2/1
 no ip address
 shutdown
 speed auto
 duplex auto
!
!
router eigrp 1
 network 10.1.1.4 0.0.0.3
 network 10.1.2.12 0.0.0.3
 network 10.1.203.1 0.0.0.0
 passive-interface default
 no passive-interface FastEthernet2/0
 no passive-interface Serial1/1
!
ip forward-protocol nd
!
ip flow-export source Loopback0
ip flow-export version 5
ip flow-export destination 10.1.50.1 9996
!
ip http server
no ip http secure-server
!
logging source-interface Loopback0
logging host 10.2.1.50
!        
!
!
control-plane
!
banner motd ^C*** Lab 3-1 Router R3 Baseline Config ***^C
!
line con 0
 exec-timeout 60 0
 privilege level 15
 password 7 0110050D5E
 logging synchronous
 login
 stopbits 1
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
 stopbits 1
line vty 0 4
 exec-timeout 60 0
 password 7 110A1A0C12
 login
 transport input telnet ssh
!
ntp source Loopback0
ntp update-calendar
ntp server 10.1.202.1
!
end

thanks to this place... http://mars.tekkom.dk/cisco/ccnpTshoot/configs/

i remarked out the triple A and most snmp stuff, changed passwords, interfaces, you know the drill...

it'll take some fondling but i'll make it work...

No comments:

Post a Comment