1. open always as a project, click the save boxes and give it the correct absolute path to save... very important...
2. add devices to the topology, configure devices and add connections...
3. label topology
4. check numbers for consistency against diagram/resource
try to be consistent with interfaces, ie. r1 --> r2 is s1/1 to s1/1 et al, f0/0 --> f0/0 whenever possible
5. turn on devices, open all consoles and cascade console windows
6. start with device 1, hostname, then scrape:
line con 0
exec-timeout 0 0
privilege level 15
password ccie
logging synchronous
login
line aux 0
line vty 0 4
exec-timeout 0 0
privilege level 15
password ccie
logging synchronous
login
line vty 5 15
exec-timeout 0 0
privilege level 15
password ccie
logging synchronous
login
add ser time deb dat and ser time log dat, gns3 always has clock set so no need for that... cop r s
7. next device repeat 6, then set debug level 3 in console window of gns3, file save, and check that configs have exported to correct path...
8. add ip's and other information that is generic to that lab, meaning, that keeps the lab vanilla... verify connectivity, then save... this is the last save... do not save further configuration such as routing protocols, or enhancements of any kind...
the idea is that you want to open it again in the future without doing the manual labor of building it from the ground up, but saving routing config for your session... keep the base pristine...
here is a topology from routemybrain... let's see what this guy's got...
http://www.routemybrain.com/gns3-ospf-practice-lab-for-ccna-and-ccnp-route/
these are his demands...
1.)Configure OSPF on all the routers with appropriate network commands.
2.)Configure R2 to summarize area 20 with the most specific mask.
3.)Configure R1 to always originate default route.
4.)Change hello and dead timers between R2 and R3 to your desired value. Make the network type between R1 and R2 as point-to-point with R1 as the DR.
5.)Make area 34 as totally stub area.
6.)Use MD5 between R2 and R3 with routemybrain.com as password
7.)Find why R1 is not able to ping the R4. ( FIX THIS PROBLEM)
the interface configs (i've already adjusted the numbering to suit my topology, and stripped any preconfig)...
in red are my fixes... routemybrain is not routing my brain out the gate... he should change his site name to lostmybrain...
r1
interface Loopback0
ip address 172.16.2.1 255.255.255.0
interface Serial1/1
ip address 172.16.13.3 255.255.255.0
clock rat 128000
band 128000
no shutr2
interface Loopback0
ip address 172.16.3.1 255.255.255.224
interface Loopback1
ip address 172.16.3.33 255.255.255.224
interface Loopback2
ip address 172.16.3.65 255.255.255.224
interface Loopback3
ip address 172.16.3.97 255.255.255.224
interface Serial1/1
ip address 172.16.13.2 255.255.255.0
band 128
no shut
interface Serial1/2
ip address 172.16.24.2 255.255.255.0
clock rat 128000
band 128
no shut
r3
interface Loopback0
ip address 172.16.4.1 255.255.255.0
interface Serial1/2
ip address 172.16.24.3 255.255.255.0
band 128
no shutinterface Serial1/3
ip address 172.16.35.3 255.255.255.0
clock rat 128000
band 128
no shutr4
interface Loopback0
ip address 172.16.5.1 255.255.255.0
interface Serial1/3
ip address 172.16.35.2 255.255.255.0
band 128
no shut
cop r s
last save, and you'll be able to work it again..
the pings to directly connected networks are good... he got the addressing correct...two stars...
r4#ping 172.16.35.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.35.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/7/16 m
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.35.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/7/16 m
r3#ping 172.16.24.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.24.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.24.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
r2#ping 172.16.13.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.13.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/8 ms
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.13.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/8 ms
i thought i recognized this so i checked and this is the challenge lab from netacad route manual... o well...next...
i'm not giving the answers by the way... it's a challenge...
No comments:
Post a Comment